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What’s New?
Kid Pix® Deluxe 4™ for Schools is a major update of
the best-selling education and creativity program. It
was designed with extensive input from teachers
and students to be the best personal productivity
and creativity tool for every K–8 classroom.

In this version, teachers can control which graphic
libraries are active for a project. This is ideal for
theme-based teaching or special needs students.
Teachers can add instructions to project templates,
which students can listen to with the bilingual text-
to-speech function.

Kid Pix Deluxe 4 for Schools keeps many of the
great features from the previous version: editable
text, Rubber Stamps, Stickers, and Animations,
expanded sound library, import and export JPEG
and GIF images, access to all fonts on your system,
Text-to-Speech functionality, more graphics and
Backgrounds, SlideShow controls, Sound Art, print
comic book style.

Kid Pix Deluxe 4 for Schools also has many excit-
ing new features.

Teacher Tools
Teachers can control which graphic libraries are
active for a given project. With Kid Pix Deluxe 4 for
Schools, it’s easy to create custom templates, and
add notes and instructions to projects. The
enhanced Idea Machine templates are organized by
curriculum area.

Interface improvements
The Menu bar is always visible, providing instant
access to all features. “Rollover” tool descriptions 
are an aid to learning, and support emergent and 
beginning readers.

Help Movies
Help movies minimize time spent teaching the pro-
gram, speed classroom integration, and let kids
advance at their own pace.

Improved Spanish Language Support
Spanish language mode includes Help, foreign lan-
guage character support, and menus.

More Work Space
Kid Pix Deluxe 4 for Schools has been redesigned to
give you 17% more work space than Kid Pix version
3,  and 31% more than Kid Pix Studio Deluxe.

Flexible Text Formatting
Font styles and sizes can be mixed in a single text
box for productivity, and to build word processing
skills. Font names appear in actual fonts to encour-
age productivity.

Enhanced Print Options
Print options now include select target printer, print
mode preview, reverse print, print black and white,
and multiple copies. This facilitates lab use and
sharing of projects.

Export SlideShows to QuickTime
SlideShows can now be exported as QuickTime
movies with all transition effects. This provides bet-
ter support for compiling electronic portfolios.
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Options for Educators
The tools offered in Teacher Mode are designed to enable teachers to customize Kid Pix for students. You can
publish your own templates to the Idea Machine, control graphic libraries, and even add instructions. In this
chapter, you’ll learn about:

• Manage Library Preferences

• Publish to Idea Machine

• Add/Edit Kid Note

• Setting Up Multiple Users

• Activating Small Kids Mode

• Bilingual (Spanish) Mode

• Controlling Sound

Manage Library Preferences
Kid Pix Deluxe 4 for Schools comes loaded with Backgrounds, Animations, Stickers, Sounds, and Stamps
libraries. Because these libraries are so extensive, you may wish to customize their contents to suit your cur-
rent classroom projects. For example, if your students are working with a Halloween-themed template, you
may want to remove all the Background libraries for that file except Fantasy and Scary Things. You can restore
the removed libraries at any time, and the changes you make affect only the currently opened file.

To remove a library:

1. Enable the Teacher menu by pressing CTRL+T.

2. Select Manage Library Preferences. The Library Preferences dialog appears.

3. Select the type of art (Backgrounds, Animations, and so on) from the list at left.

4. From the Shown list at right, select the library you want to remove.

5. Click Move. The library moves to the Not Shown list at left. You can remove all the libraries by clicking
Move All.

6. When you are finished, click OK.
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To restore a library:

1. Enable the Teacher menu by pressing CTRL+T.

2. Select Manage Library Preferences. The Library Preferences dialog appears.

3. Select the type of art (Backgrounds, Animations, and so on) from the list at left.

4. From the Not Shown list at left, select the library you want to restore.

5. Click Move. The library moves to the Shown list at right. You can restore all the libraries by clicking
Move All.

6. When you are finished, click OK.

Publish to Idea Machine
You can create your own templates for use in the Idea Machine. You can further customize these templates by
managing their library preferences and creating Kid Notes. Students can be directed to the Idea Machine for
your customized templates and other projects organized by curriculum area.

1. Open a new Kid Pix file and create your design.

2. Enable the Teacher menu by pressing CTRL+T.

3. If you want to manage the library preferences for the template, do so now. See “Manage Library Prefer-
ences” for more information.

4. If you want to include a Kid Note for the template, create one now. See “Add/Edit Kid Note” for more
information.

5. From the File menu, select Save As.

6. Give your file a name, and select a destination folder. My Pictures is the default folder.

7. Click Save.

8. From the File menu, select Publish to Idea Machine.

9. Select a destination folder in the Idea Machine directory, or create your own.

10. Click Save.

Add/Edit Kid Note
You can create, edit, or delete a note for a particular Kid Pix file. When a student opens the file, the note
appears and is read aloud.

To add a note for students:

1. Open the Kid Pix file to which you want to add a note.

2. Enable the Teacher menu by pressing CTRL+T.

3. Select Add Kid Note. The Leave a Note window appears.

4. Type your message in the space provided.

5. If you’d like the note to be read aloud in Spanish, click the checkbox next to “Read this note in Spanish.”
Note: If you select this option, you must type the note in Spanish.

6. When you are finished, click OK.
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To edit a note:

1. Open the Kid Pix file whose note you want to edit.

2. Enable the Teacher menu by pressing CTRL+T.

3. Select Edit Kid Note. The Leave a Note window appears.

4. Edit your message in the space provided.

5. When you are finished, click OK.

To delete a note:

1. Open the Kid Pix file whose note you want to delete.

2. Enable the Teacher menu by pressing CTRL+T.

3. Select Edit Kid Note. The Leave a Note window appears.

4. Select the entire message in the space provided.

5. Press the Delete key.

6. Click OK.

When a student opens the file, the note appears and is read aloud. The student can click Replay to hear the
note again, or he or she can dismiss the note by clicking “Don’t show me this dialog again.” To view the note
again, the student must select View Teacher’s Note from the Controls menu.

Setting Up Multiple Users
You can add or delete users for classroom use, or if many students use the same computer.

To change settings for multiple users:

1. Do one of the following:

• At the Login screen, type KidPixAdmin and then click Go.

• Enable the Teacher menu by pressing CTRL+T, then select Manager User Names.

2. Type the names of the new users and click Add after each one.

3. To delete a user, select the name to remove and click Delete. Warning: When you delete a user, all of his
or her saved work is also deleted.

4. Click Done when you’re finished.

5. Select your name, then click Go.
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Activating Small Kids Mode
Kid Pix has two modes: Normal Mode and Small Kids Mode. In Normal Mode, all the Kid Pix tools and fea-
tures are active. In Small Kids Mode, complex features (like menu options, SlideShow, and printing) are hid-
den. This lets younger children create freely, without confusion.

In Small Kids Mode, children can:

• Use all the art tools. 

• Add text to a picture using rubber stamps, instead of the keyboard. When a child clicks a letter in the
tray, Kid Pix says the letter’s name out loud.

To use Small Kids Mode:

1. On the Controls menu, click Turn Small Kids Mode On.

2. To return to Normal Mode, click Turn Small Kids Mode Off.

Bilingual (Spanish) Mode
You can translate the menus, tool tips, and Help screens into Spanish.

1. Click the Controls menu.

2. Select Switch to Spanish.

To return to English mode:

1. Click the Controles menu.

2. Select Cambiar a inglés.

Controlling Sound
You can turn Tool Sounds, Attached Sounds, and Text-to-Speech on or off for each user.

1. To set sound settings:

2. Click the Controls menu.

Set each of the following:

• Turn Tool Sounds On/Off 
determines whether you hear sound effects when you use the tools and trays in Kid Pix.

• Turn Attached Sound On/Off determines whether the attached sound plays when you play the picture.

• Turn Text-To-Speech On/Off determines whether you hear text boxes read aloud when you play the
picture.

When you turn a setting off, the command reads “Turn...On” and when you turn a setting on, the command
reads “Turn...Off.”

Kid Pix® Deluxe 4™ for Schools User’s Guide
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About Kid Pix® Deluxe 4™ for Schools
In this chapter, you’ll learn about:

• Getting Started with Kid Pix Deluxe 4 for Schools

• Introducing the Paint Zone

• Introducing the SlideShow

• Getting Help

Getting Started on Windows®

Once you’ve installed Kid Pix Deluxe 4 for Schools on a computer using Windows 98, 2000, Me, or XP, here’s
how to start.

To start Kid Pix Deluxe 4 for Schools:

1. Put the Kid Pix Deluxe 4 for Schools CD in the CD-ROM drive.

2. Do one of the following:

• If you see the startup window, click Start Kid Pix.

• If you don’t see the start-up window, double-click the Kid Pix Deluxe 4 for Schools desktop shortcut, 
or choose Kid Pix Deluxe 4 for Schools from the Start menu.

3. If this is your first time using Kid Pix Deluxe 4 for Schools, type your name in the box that says Enter
your name here.

4. From now on, your name will be in the list and you can click it or type it again to start.

5. Click Go to start Kid Pix.

Getting Started on Macintosh®

Once you’ve installed Kid Pix Deluxe 4 for Schools on a Macintosh computer (OS 8.6–9.2.2, OS X.2.x and
later), here’s how to start.

To start Kid Pix Deluxe 4 for Schools:

1. Put the Kid Pix Deluxe 4 for Schools CD in the CD-ROM drive.

2. Do one of the following:

• Double-click the Kid Pix Deluxe 4 for Schools desktop shortcut.

• Double-click the Kid Pix Deluxe 4 for Schools folder, then double-click the Kid Pix Deluxe 4 for 
Schools icon.

3. If this is your first time using Kid Pix Deluxe 4 for Schools, type your name in the box that says Enter
your name here.

From now on, your name will be in the list and you can click it or type it again to start.

4. Click Go to start Kid Pix.
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Kid Pix Deluxe 4 for Schools has two parts: 

• The Paint Zone lets you create pictures with drawing and painting tools.

• SlideShow lets you put pictures into a presentation with visual transitions and sounds. 

The Kid Pix Paint Zone
When you start Kid Pix Deluxe 4 for Schools, you see the Paint Zone:

The Kid Pix SlideShow
You can make a SlideShow with your pictures. Read “Using SlideShow” to learn more about this great feature.
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Getting Help
In the Paint Zone or the SlideShow, you can find out about anything on the screen. A Help window appears
and a voice reads the information.

You can view or print the guide you’re reading now (the Kid Pix Deluxe 4 for Schools User Guide).

To get on-the-spot help:

1. Click the question mark.

2. Then, click the item you want help with.

3. Read and listen to the help message.

4. To hear the message again, click Replay. 

5. To close the help window, click OK.
• Some items have movies that show you how to use a tool. To view the movie, click the Movie button.

To view or print the User Guide:

1. From the Help menu, choose View User Guide.

2. In Acrobat Reader, read or print information. If you need Acrobat Reader, go to www.adobe.com.

To view the Getting Started movie:

1. From the Help menu, choose Getting Started Movie.

2. Click Play to start the movie. There is one movie for the Paint Zone and one movie for SlideShow.

3. Click Done when you have finished.

Using the Art Tools
In this chapter, you’ll learn about:

• Using Drawing Tools

• Using Painting Tools

• Using Fill Buckets

• Using Mixers

• Using Rubber Stamps

• Using Paper Texture

• Using the Color Picker and Eye Dropper

• Using Erasers

• Using the Undo Guy
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Using Drawing Tools
Use Kid Pix Drawing Tools to draw different kinds of lines. There are four drawing tools: Pencil, Chalk,
Crayon, and Marker. You can draw freehand, straight, or curved lines, rectangles, ovals, or polygons.

To draw:

1. Click the Draw button.

2. Pick a tool from the left side of the tray.

3. Choose a size for your line.

4. Choose a shape.

5. Click in the drawing area and hold down the mouse button. Move the mouse around to draw. 

For rectangles, ovals, and polygons, you can draw either a filled or an empty shape. Empty shapes let the
background show through.

• To draw a curve, click the Curve shape and hold down the mouse button while you draw a line. Release
the mouse button, then bend the line to the curve you want.

• To draw a polygon, click the Polygon shape. Draw the sides, clicking after each one. Finish by clicking
the starting point.

Drawing Tips
If you change the Paper Texture and then draw with the Crayon, Chalk, or Marker, a pattern shows through
under your drawing. For more on Paper Texture, see “Using Paper Texture.”

Pencil

Chalk

Crayon

Marker

Sizes
(solid) (hard/fuzzy)

(soft/fuzzy) (see-through)

Shapes

Filled
shapes

Empty
shapes

Freehand StraightCurve

Rectangle Oval Polygon

Line
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Using Painting Tools
Use Kid Pix Painting Tools for a dazzling array of realistic and out-of-this-world painting effects. Choose from
Paintbrushes, Sound Art, and Spray Cans. Each tool has two modes.

To paint:

1. Click the Paint button. 

2. Click the Paintbrush, Sound Art, or Spray Can tool.
Look on the next few pages for more information about each kind of tool.

3. Choose a size (not all tools have sizes).

4. Choose a painting mode.
When you pick a mode, the options change.

5. Choose a painting option.

6. Click in the drawing area and hold down the mouse button. Move the mouse around to paint.

Paintbrushes
Click the Paintbrush and choose a brush size and painting mode. Realistic mode paints like a real brush.  

Wacky mode creates magical effects.

Sound Art
To use Sound Art, talk, sing, or play music into a microphone attached to your computer. Mouse-move lets
you direct the painting with your mouse. You must speak into the microphone at the same time you depress
the mouse button. Release the button to move the microphone icon (pointer) to another part of the page.
Repeat.

Paintbrush Sizes Realistic Paint Options
Paint Mode

Wacky
Paint Mode Paint Options

Sound Art Size Mouse-move
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Hands-free lets the sound do the painting.

Spray Cans

3D Shapes mode sprays three-dimensional balloons, candy, shapes, or bugs.

Moving Paint mode sprays balloons, bubbles, and creatures that dance, fly, hop, or wiggle.

Painting Tips
• Experiment with the Painting Tools, modes, and options. Try lots of different combinations.

• For information on adding text in Wacky Paint Mode, see “ABC Text Tool.”

• Some of the realistic Paintbrushes let the Paper Texture show through. For more about Paper Texture,
see “Using Paper Texture.”

Using Fill Buckets
Fill buckets let you fill up an area of your picture. There are three Fill Buckets. Solid fills an area with one
solid color or a single-color pattern. Blend fills an area with a blend of colors. Pattern fills an area with a
multi-color pattern. 

To fill an area:

1. Click the Fill Bucket button to see the Fill Buckets tray. You can then select Solid, Blend, or
Pattern fills from the tool choices. Click on the library choice to see the varied color effects
you can use.

The Solid Fill Bucket uses the current color in the Color Picker. Choose solid or a single-color pattern.

Sound Art Hands-free

Solid

3D ShapesSpray Can Moving Paint
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The Blend Fill Bucket doesn’t use the current color in the Color Picker. 

The Pattern Fill Bucket doesn’t use the current color in the Color Picker. You can pick a multi-colored 
pattern.

2. Pick a bucket from the left side of the tray.

3. Choose a fill from the right side of the tray.

4. Click inside the area on your KidPix page to fill.

Fill Tips
• Be sure the area you fill is enclosed. Open areas will allow the fill color to bleed out to larger areas.

• If you fill with a blend, you can hold the mouse button down on your picture while the blend appears.
Then, without releasing the mouse button, move the mouse around to change where the blend colors
appear inside the filled area on your picture.

• You can design your own two-color patterns. Fill an area with a solid color, then change the current
color and fill the same area with a single-color pattern for an interesting effect.

• For information on changing the color for solid fills, see “Using The Color Picker and Eye Dropper.”

Using Mixers
Mixers mix up your picture. You can mix up the whole painting with a mega-mixer, or just parts of the paint-
ing with a mini-mixer.

To mix things up:

1. Click the Mixer button to see the Mixers tray.

Blend

Pattern

Sizes OptionsMega Mini
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2. Pick the mega-mixer or the mini-mixer from the left side of the tray.

The mega-mixer mixes up the whole picture with one click; the mini-mixer mixes where you drag the
mouse.

3. For the mini-mixer, choose the mixer size.

4. Choose a mixing effect option from the right side of the tray.

5. Click your picture with the mega-mixer or drag the mouse with the mini-mixer to mix areas on your pic-
ture.

Mixer Tips
• Mix up an imported photograph for fun results. For information on importing photos, see “Adding Pic-

tures from Other Programs.”

• You can change the size for some mini-mixers. Use different sizes for different effects.

Using Rubber Stamps
Use the Rubber Stamp tool to stamp animals and other shapes onto your picture.

To use Rubber Stamps:

1. Click the Rubber Stamps button to see the Rubber Stamps tray.

2. Choose a folder.

3. Click and hold down the folder name to see more choices.

4. Use the up and down arrows to see more Rubber Stamps.

5. Click the size for your Rubber Stamp.

6. Click a Rubber Stamp, then click your picture.

Editing Rubber Stamps
You can edit Rubber Stamps and create your own. 

To edit rubber stamps:

1. Click the Rubber Stamp button to see the Rubber Stamps tray.

Up Arrow

Down Arrow

Folder Name Size Stamp
Editor

Rubber
Stamps
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2. Click the stamp you want to edit.

3. Click the Stamp Editor (pencil) to see the Rubber Stamp Editor.

Use these tools to change your stamp:

• Use the Pencil to draw on the stamp.

• Pick a color in the Rubber Stamp Color Picker and use the Fill Bucket to recolor the stamp.

• Click Undo to undo your last change, or click Restore Original to go back to the original stamp.

• Use the Firecracker to erase the whole picture so you can start from scratch.

• Click Flip to turn your stamp over from left to right.

• Click Rotate to turn your stamp 90 degrees each time you click.

4. Click OK when you’re finished.

Using Paper Texture
You can change the background texture of your Kid Pix picture. Then, when you draw with the Crayon,
Marker, or Chalk, a pattern will show through under your drawing.

To change the paper texture:

1. Click Paper Texture from the Add menu. The Paper Texture tray opens.

2. Scroll through the paper textures in the tray.

Undo

Fill Bucket

Flip

Pencil

Firecracker Rotate
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3. Click the texture you want.
You can see the texture you selected next to the Paper Texture button. 

4. Draw with the Crayon, Marker, or Chalk to see the texture.

Using The Color Picker and Eye Dropper

Many Kid Pix art tools use the color you choose from the Color Picker. You can see the current color in
the color splotch at the bottom left of the screen and on many drawing and painting tools.

The Color Picker also includes the Eye Dropper, a tool that lets you pick up any color in your picture to
use instead of a color in the Color Picker.

To pick a color in the Color Picker:

1. Move your mouse toward the color splotch. The Color Picker pops up.

2. Click a color on the Color Picker. Choose a color. As soon as you click a color, the color
splotch changes to show your new choice. Move the mouse off the Color Picker to close it and
begin painting or drawing.

To pick up a color with the Eye Dropper:

1. Open the Color Picker by moving your mouse near it.

2. Click the Eye Dropper.

3. Move the Eye Dropper over your picture. As your mouse moves, the color splotch changes to show the
color that the Eye Dropper can pick up.

4. Click when the color you want appears on the color splotch. The Color Picker closes. The color you
clicked becomes the new color for drawing and painting until you choose another color.

Using Erasers
The Big Eraser erases your whole picture.  Any paper texture or sound you added to your picture is still there. 

You can also click the Firecracker to erase your whole picture. 

The Little Eraser erases where you drag with the mouse, leaving white space.

Grays

Color
Splotch

Regular
Colors

Skin Tones

Eye Dropper
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You can undo only one move when erasing, so be sure to be careful.

You can’t erase stickers, animations, movies, or text boxes. (To erase these, select them and then press the
Delete key.) 

To erase your whole picture:

1. Click the Eraser button.
The Erasers tray appears.

2. Click the Big Eraser.

3. Click your picture.

To erase your whole picture using the Firecracker:

1. Click and release the Firecracker.

2. Everything is erased, including textures and sounds.

To erase part of your picture:

1. Click the Eraser button.
The Erasers tray appears.

2. Click the Little Eraser.

3. Click a size for the eraser.

4. Pick one of these:
• To erase with a round outline, click the 

circle setting. 
• To erase with a square outline, click the square setting.

5. Pick an eraser option.

6. Drag where you want to erase.

Using The Undo Guy
Click the Undo Guy whenever you do something to your picture that you don’t want to keep.
Click again to redo what you just undid. You can only go back one step when you Undo. 

Little
Eraser

Big
Eraser

Sizes Shapes Eraser
Options
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All About Text
In this chapter, you’ll learn about:

• Adding Text

• Working with Text Boxes

• Changing the Way the Letters Look

• Checking Spelling

• Reading Text Out Loud

Adding Text
There are three ways to add text:

• Draw a text box and type the text. 

• In Small Kids Mode, add rubber stamp letters to the picture. 

• Use the ABC Text feature to paint wacky text onto your picture.

Drawing Text Boxes
When text is in a text box, you can check its spelling and make your computer read it out loud.

To add text:

1. Click the Text button.
The Text tray appears.

2. Click your picture where you want the text.

3. Start typing. The text box grows as you fill it up. It will make a sound if you need to use the corner size
option to increase the size of the text box.

Text in Small Kids Mode
In Small Kids Mode, adding text is like using a rubber stamp. Letters become part of the background. You
can’t check spelling, change the text appearance, or make your computer read the text out loud, but Kid Pix
says the letters’ names when you click them in the Text tray.

Formatting
Options

Editing
Options

Read
Text

Voice
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To add text in Small Kids Mode:

1. Click the Text button.
The Text tray appears.

2. Click any letter in the tray to hear its name.
To see more letters and numbers, click the scrolling arrows on the Text tray.

3. Click a letter to add it.

4. Stamp the letter in the appropriate place on your picture.

ABC Text Tool
ABC Text becomes part of the background. You can’t change it after you add it to your picture.

To use the ABC Text tool:

1. Click the Toolbox menu.

2. Click Edit ABC Text.

3. In the ABC Text dialog box, type the text.

4. Click OK.

5. Click the Paint button.

6. Choose Wacky mode, click the ABC Text brush, and start painting to see the text.

Working with Text Boxes
You can resize a text box, move it, or delete it. Start by selecting the text box using the Grab tool.

Wacky ABC
Text BrushMode
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To change a text box:

1. Click the Grab button.
The Grab tray appears.

2. Click the Hand.

3. Click the text box to see its edit frame.

4. Do any of these things:

• To move a text box, click the bar at the top of its frame and drag it.

• To change the size or shape of a text box, drag its handles. The text wraps around inside the new shape.

• To delete a selected text box, press the Delete key on your keyboard.

• To flatten text so it’s part of the background, click the Toolbox menu and choose Flatten Text. (You may
want to use the Toolbox “Check Spelling” option first.)

Text Box Tips
• You can drag text boxes almost all the way off the page without deleting them. This lets you play text out

loud without having text boxes appear in the picture.

• If you drag a text box partially off the page, it won’t get bigger when you type. A sound will tell you
when you run out of room to type in new letters.

• You can click on the blue drag bar without using the Grabber. Then you can move the text.

Changing the Way the Letters Look
You can choose a text size, color, and style for the text in any selected text box. In Small Kids Mode, try paint-
ing the letters. 

To change the look of text in a text box:

1. Click the Text button to see the Text tray.

2. Click the text box and highlight the text you want to change.
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3. Do any of these things:

• To change the font, click the arrows next to the Font box. You can also click and
hold down on the font name.

• To make text bigger or smaller, click the arrows next to the Font Size box. You can also click
and hold down on the font size.

• To change the style, click the Bold, Italic, or Underline buttons. 

• To line up text to the left, right, or center, click an Alignment button. 

• Use the Color Picker to change the color of text.

Checking Spelling
When Kid Pix checks your spelling, it checks all the text boxes on your page. You can’t check spelling for rub-
ber-stamp text.

To check your spelling:

1. Click the Toolbox menu.

2. Click Check Spelling.

3. If Kid Pix finds a word it doesn’t know, you can do any of these things:

• To change the word, click a word in the Suggestions list or type a word in the Change To box and
click Change.

• To continue checking spelling without changing the word, click Skip.

• To add the word to your personal dictionary (so Kid Pix will recognize it as correct from now on),
click Learn.

4. When you’re finished, click Done.

Reading Text Out Loud
You can play the picture to hear all the text boxes, top to bottom and left to right. You can’t hear rubber-stamp
text, except when you click the letters in the Text tray. 

To hear one text box read aloud:

1. Click the Text button.

2. Click the text box you want to hear.

3. Click the Controls menu and click Turn Text-To-Speech On.
If the menu says “Turn Text-To-Speech Off,” don’t click it—it’s already on.

4. Click the Read Text button in the Text tray.
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To hear all text boxes read aloud:

1. Click the Controls menu and click Turn Text-To-Speech On.

2. Click the Play button.

Changing the Voice
Use the Voice box in the Text tray to change the voice that reads the text.

To change the voice that reads the text:

1. Click the Text button.
The Text tray appears.

2. Click the Voice box and pick a different one.

3. Click the Read Text button in the Text tray.

Teaching Kid Pix to Pronounce
Kid Pix might not know how to say people’s names, or how to pronounce other special words.

To change the pronunciation:

1. From the Toolbox menu, choose Say It This Way.

2. In the Original Word box, type the word that Kid Pix is pronouncing incorrectly.

3. In the Pronounce As box, type the phonetic spelling of the word.
For example, the letters “ph” sound like “f,” so the phonetic spelling of “Stephan” would be “Stefan.”

4. Click Pronounce to hear the new pronunciation.

5. When the word sounds right, click Enter.

Moving, Copying, Cutting, and Pasting
In this chapter, you’ll learn about:

• The Grab Tool

• The Scissors Tool
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The Grab Tool
Use the Grab tool to pick things up and move them, or cut, copy, and paste them. 

To move things around:

1. Click the Grab button.
The Grab tray appears.

2. Click the Grab tool (the hand).

3. Click a sticker, animation, movie, or text box in your picture.

4. Do any of these things:

• To move the thing you clicked, drag it. Click to release it.

• To cut the thing you clicked, click the Trash Can in the Grab tray.

• To copy the thing you clicked, click the Copy button in the Grab tray.

• To paste something you cut or copied, click the Paste Jar in the Grab tray, and then click
where you want to paste.

• To get rid of the thing you clicked, press the Delete key on your keyboard.

The Scissors Tool
Use the Scissors tool to cut out part of the background of your picture and paste it someplace else. The Scis-
sors tool doesn’t work on stickers, animation, or text.

To cut things out:

1. Click the Grab button.

The Grab tray appears.

2. Click the Scissors.
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3. Do any of these things:

• To cut out an area, click the Free Grab tool and drag around the area.

• To cut out a polygon, click the Polygon Grab tool and click each point of the polygon (at least
3 points). Click the first point again to close the shape. 

• To cut out a circle or an ellipse, click the Circle Grab tool and drag from the top left of the cir-
cle to the bottom right.

• To cut out a square or a rectangle, click the Square Grab tool and drag from the top left of the
square to the bottom right.

• To cut out a cookie cutter shape, click the square or rectangle cookie cutter, then click your
picture.

• Use the up and down arrows to see more shapes.

Using Libraries
In this chapter, you’ll learn about:

• Using Library Tools

• Backgrounds

• Stickers

• Animations

• Sounds

Using Library Tools
In Kid Pix libraries, you can look in the trays for interesting things to add to your picture.
Look at different libraries by clicking the buttons on the left.

A background in your picture is like the scenery in a play. It goes behind everything else you
draw. See “Backgrounds.”

A Sticker is an object that essentially “floats” or hovers over the background of your KidPix
picture. You can make it a different size, flip it, or move it to a different place. It will not
become a fixer or permanent part of the picture until you “flatten” it using the toolbox. See
“Stickers.”

When you “play” your page, the animations move around like cartoons. You can drag them
anyplace in your picture. See “Animations.”

Each page can have one sound. Pick from a library or record your own. See “Sounds.”

You can also add movies and pictures from other programs to your pictures. For more infor-
mation, see “Adding Quicktime Movies” and “Adding Pictures From Other Programs.” 



Kid Pix® Deluxe 4™ for Schools User’s GuideKid Pix® Deluxe 4™ User’s Guide

26

Library Trays
When you click a library button, the tray for that library appears at the bottom of the screen:

Each library has folders. For example, choose the Color Me folder in the Backgrounds library to see coloring-
book pictures. You can see how many pictures are in that folder. For example, the Color Me folder has 26 pic-
tures in it.

To use a Kid Pix library:

1. Click and hold down on the folder name to see a pop-up list of folders, or use the scrolling arrows to see
more folders.

2. Scroll through the choices on the right side of the tray until you find one you want. Use the up and
down arrows to see more choices.

3. Drag your choice onto the drawing area.

Backgrounds
After you select or create a background, things you draw are added to, and become part of, that background.
For example, when you draw a line or paint a circle, that shape becomes part of the background you have
selected. When you change the background, those shapes go away, and the new background takes their place.
If you don’t like the result, click the Undo Guy.

To add a background:

1. Click the Backgrounds button to open the Backgrounds tray.

2. Click and hold down on the folder name to see a list of folders, or use the scrolling arrows
to see more folders.

3. Scroll through the choices on the right side of the tray until you find one you want. Use the up and
down arrows to see more choices.

4. Drag a background onto your picture.

Importing Backgrounds
You can import a photograph or a picture from a different program in BMP, GIF, JPEG, or PICT to use as a
background.

Folder Name Scrolling arrows Options

Up Arrow

Down Arrow



Kid Pix® Deluxe 4™ for Schools User’s GuideKid Pix® Deluxe 4™ User’s Guide

27

To import a background:

1. Click the Add menu and click Import Background.

2. Click a BMP, GIF, JPEG, or PICT file.

3. Choose one of these options:

• Shrink/Stretch to Fit Canvas stretches or shrinks the picture to fill the whole background. The picture
might get stretched out of shape.

• Fill Canvas Without Shrinking/Scaling stretches or shrinks the picture to fill as much of the back-
ground as it can, without stretching the picture out of shape. The edges might be left white.

• Center at Original Size puts the picture down the way it was drawn, without stretching or shrinking it.

• Repeat Many Times puts down lots of little versions of your picture, until the background is filled.

4. Click OK to import the picture as your new background.

Stickers
Stickers are pictures you “stick” onto your picture. Stickers can be moved, flipped, or sized, and don’t become
part of the background until you flatten them. 

To add a sticker:

1.Click the Stickers button to open the Stickers library.

2.Choose a folder. Click and hold down on the folder name to see a pop-up list of folders, or use
the scrolling arrows to see more choices.

3.Scroll through the stickers. Use the up and down arrows to see more choices.

4. Drag a sticker onto your picture.

5. Move, size, or otherwise adjust your sticker before flattening it. (See next section.)

To move, change, or delete a sticker:

1. Click a sticker in your picture to see its frame.

2. Do any of these things:

• To move a sticker, click inside it and drag.

• To resize a sticker, drag a Scale handle.

• To flip a sticker top to bottom, click its lower-left handle.

• To flip a sticker left to right, click its upper-right handle.

• To make a sticker part of the background, click it, click the Toolbox menu and choose Flatten
Stickers and Animations. Specify the selected sticker or all stickers. After a sticker is flattened, it
cannot be moved, resized, or changed.

• To delete a sticker, click it and press the Delete key on your keyboard. 

Flip top
to bottom

Flip left
to right

Scale

Scale
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Animations
Animations are stickers that move like cartoons when you play them.

To add an animation:

1. Click the Animations button to open the Animations library.

2. Choose a folder. Click the folder name to see a pop-up list of folders, or use the scrolling
arrows to see more choices.

3. Scroll through the animations. Use the up and down arrows to see more choices.

4. Drag an animation onto your picture.

To move, change, or delete an animation:

1. Click an animation in your picture to see its frame.

2. Do any of these things:
• To move an animation, click inside its frame and drag. Click to release it.

• To resize an animation, drag a Scale handle on its frame.

• To make an animation part of the background, click it, click the Toolbox menu and choose Flatten
Stickers and Animations. Specify the selected animation or all animations. After an animation has
been flattened, it cannot be moved or changed

• To delete an animation before it is flattened, click it and press the Delete key on your keyboard. If it
has already been flattened, use the cutting tool and refill the background.

Playing Animations
You can play animations in a loop or frame-by-frame.

To play an animation in a loop:

1. Click the animation.

2. Click the Play in a Loop handle.

3. To stop playing the animation, click Play in a Loop again.
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To play an animation frame-by-frame:

1. Click the animation.

2. Click the Frame-by-Frame handle.
Each click advances the animation one frame.

Animation Tips
• When you print your picture, the animation frame you see is the one that prints. You can play the anima-

tion step-by-step and stop at the frame you want to see printed.

Sounds
You can add a sound from the Kid Pix Sounds library, import one, or record your own. When you record or
import a sound, it’s added to the My Sounds folder in the Sounds library. 

To add a sound from the library:

1. Click the Sounds button to see the Sound library.

2. Choose a folder. Click the folder name to see a pop-up list of folders, or use the scrolling arrows to see
more choices.

3. Scroll through the sounds. Use the up and down arrows to see more choices.

4. Click a sound to hear what it sounds like. The sound keeps playing until you click somewhere else on
the screen.

5.Drag the sound you want onto your picture to add it.
You can hear the sound when you click the Play button.

To remove the sound from your picture:

1.If you’re playing your picture, click the Stop button.

2.Click the No Sound button in the Sound tray.

Folder Name Sounds

No Sound
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To import a sound:

1. Click the Add menu and click Import Sound.

2. Find the sound file to import and click it.
If you use Windows, choose a WAV file. If you use Macintosh, choose an AIFF file.

3. To add this sound to the My Sounds library, check the Add to Library check box.

4. Click Open to add the sound to the picture.

To record a sound:

1. Click the Microphone in the Sounds tray.

2. In the Sound Recording tray, click the red button to start recording.

3. Click the blue button to stop recording.

4. Click the green arrow to hear your sound.

5. Click the Save button to save your sound.
Give your sound a name so you can find it again in the My Sounds folder.

6. Click the microphone to go back to the Sounds tray.

To delete a sound in the My Sounds folder, click it and click the Trash Can in the Sounds tray.

Adding Stuff to Your Picture
In this chapter, you’ll learn about:

• Adding Pictures from Other Programs

• Adding QuickTime Movies

Adding Pictures from Other Programs or from a Digital Camera
Photographs and pictures you create with other programs can become part of your Kid Pix picture. You can
paint or draw on them, or add special effects. 

To add a picture:

1. Click the Add menu and click Add Graphic.

2. Find the picture to add and click it.
Choose a BMP, GIF, JPEG, or PICT file.

Record Playback

Stop Save

Close tray
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3. Choose one of these options:

• Shrink/Stretch to Fit Canvas stretches or shrinks the picture to fill the whole background. The picture
might get stretched out of shape.

• Fill Canvas Without Shrinking/Scaling stretches or shrinks the picture to fill as much of the back-
ground as it can, without stretching the picture out of shape. The edges might be left white.

• Center at Original Size puts the picture down as is, without stretching or shrinking it.

• Repeat Many Times puts down lots of little versions of your picture, until the background is filled.

4. Click Open to add the picture.

5. Use the handles on the picture to change its size, then click inside the picture and drag it where you
want it.

Picture Tips
• To use a picture as a background, see “Importing Backgrounds.”

Adding QuickTime Movies
You can add one QuickTime movie to each picture.

To add a movie:

1. Click the Add menu and click Add Movie.

2. Find the movie to add and click it.
Make sure you choose a QuickTime file.

3. Check the Preview.
The preview shows the “poster” for this movie, or its first frame.

4. Click Open to add the movie.
The new movie replaces any existing movie. 

5. Drag the movie where you want it.

To move or delete a movie:

• To move the movie, click it and drag.

• To delete the movie, click it and press the Delete key on your keyboard. 
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Playing Movies
Play movies in a loop or frame-by-frame. Movies also play when you play your page.

To play a movie in a loop:

1. Click the movie.

2. Click the Play in a Loop handle.

3. To stop playing the movie, click Play in a Loop again.

To play a movie frame-by-frame:

Click the movie.

1. Click the Frame-by-Frame handle.

2. Each click advances the movie by one frame.

Movie Tips
• If you don’t have your own movies, you can use the ones in the QTMovies folder on the Kid Pix Deluxe

CD (or in the application folder on your hard drive). 

• To make Kid Pix pictures or SlideShows into QuickTime movies, see “Exporting Your SlideShow.”

• When you print your picture, the movie frame you see is the one that prints. You can play the movie
frame-by-frame and stop at the frame you want to print.

• You can use the handles on the movie to resize it.

Playing and Printing
In this chapter, you’ll learn about:

• Playing Your Picture

• Printing Your Picture

Playing Your Picture
When you play your picture, each object on the page plays over and over. 

To play your picture:

1. Click the Play button.
The button changes to a Stop button.

2. Click the Stop button to stop playing.
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Printing Your Picture
You can print a Kid Pix picture at regular size or as a poster. 

Kid Pix prints the frames of movies and animations that are showing at the moment that you print. 

Small Kids Mode Users: Kid Pix doesn’t print in Small Kids Mode. Turn Small Kids Mode off to print.

To print your picture:

1. Click Print from the File menu.

2. Choose Full Page or Poster. When you print as a poster, Kid Pix prints one piece of your picture on each
sheet of paper. You then tape the sheets of paper together to make the poster.

3. If you chose Poster, pick 2x2 or 3x3. The 2x2 choice prints your picture on four pieces of paper. The 3x3
choice prints your picture on nine pieces of paper.

4. Click OK to print the picture.

Other printing options:

You can also print in reverse. Use this if you’re going to print your Kid Pix picture onto iron-on transfer paper.
You can iron your picture onto a t-shirt! Your printer may have other features, such as black & white, and
draft mode. Click the Options button to see the features available for your specific printer.
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Working With Pictures
In this chapter, you’ll learn about:

• Starting a New Picture

• Saving a Picture

• Opening a Picture

• Exporting a Picture

Starting a New Picture
You can start with a blank page, or use the Idea Machine to get some ideas for your picture.

To start with a blank page:

1. Select New from the File menu. If you didn’t save the picture that’s already open, Kid Pix asks if you
want to save it. 

2. Click Yes. The Save dialog box appears.

3. Type a name for your picture and click Save to save your picture and start a new one.

The Idea Machine is a collection of templates designed to jump start your creativity. There are crafts projects,
calendars, cards, and maps. There are lots of activities related to language arts, math, science, and social stud-
ies.

To use the Idea Machine:

1.From the Toolbox menu, choose Idea Machine, or click the Idea Machine button.

2.Click the picture starter you want to use.

3.Click Open. If you didn’t save the picture that’s already open, Kid Pix asks if you want to save it. 

4. Click Yes. The Save dialog box appears.

5. Type a name for your picture and click Save to save your picture and start a new one. 

Saving a Picture
Kid Pix saves your pictures in the My Pictures folder, so they’re easy to find and open again. 

To save your picture:

1. Select Save from the File menu.

2. Type a name for your picture.
Kid Pix always asks if you’re sure you want to save over an already-saved picture.

3. Click Save.
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Opening a Picture
You can open any picture you created and saved.

To open a picture you saved earlier:

1. Click the File menu.

2. Click Open. If you didn’t save the picture that’s already open, Kid Pix asks if you want to save it. 

3. Click Yes. The Save dialog box appears.

4. Type a name for the picture and click Save.

5. Click the picture to open and click Open.

Exporting a Picture
You can export a copy of your Kid Pix picture, so someone without Kid Pix can play it, or so you can open it
in a different program. For example, if you save your Kid Pix picture in the JPEG format, you can add it to a
Web page. None of the export formats support Text to Speech. Some of them don’t support animation, movies,
or sounds.

To export a picture:

1. Click the File menu.

2. Click Export.

3. Navigate to where you want to save your exported picture.

4. Type a name for the exported picture.

5. Choose an export format.

• JPEG, PICT, or BMP—Everything in the picture is flattened. If you plan to attach the picture to an
email message, use the JPEG option. JPEG and PICT pictures can be opened on a Macintosh com-
puter; JPEG and BMP pictures can be opened on a Windows computer. 

• Flash—Your animations and sounds will play. Flash requires a browser with a Flash player plug-in. To
download the plug-in, point your browser to www.macromedia.com.

• Stand-alone—The exported picture runs without any other software. If your picture has a movie in it,
the QuickTime file flattens the movie to a single frame. 

• Page As QuickTime Movie—The exported file can be played on any kind of computer, but the person
playing it needs a QuickTime plug-in or player. To download the plug-in, point your browser to
www.apple.com. Use the QuickTime plug-in to open and play the exported file.

6. Click Save.

Using SlideShow
In this chapter, you’ll learn about:

• Creating and Opening SlideShows

• Loading Pictures

• Moving Pictures Around
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• Customizing Your SlideShow

• Playing Your SlideShow

• Printing Your SlideShow

• Saving Your SlideShow

• Exporting Your SlideShow

Creating and Opening SlideShows
You can make a SlideShow with your pictures. Load pictures into your SlideShow and put them in order. Add
transition and slide advance options. Then save, play, print, or export your SlideShow. 

Going to SlideShow
You can go back and forth between the Paint Zone and SlideShow.

To go to SlideShow:

•Click the SlideShow button in the Paint Zone or choose Go to SlideShow from the Controls menu.

Starting a SlideShow
You can create a brand new SlideShow or open an existing one.

To create a new SlideShow:

• Click the New SlideShow button on the left side of the screen.

To open a SlideShow:

• Double-click the icon for the SlideShow you want in the SlideShow tray at the bottom of the screen.

The SlideShow tray shows SlideShows in your My SlideShows folder. To open a SlideShow in a different folder,
use Open on the File menu.
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Loading Pictures
Each slideholder in the SlideShow can contain a Kid Pix picture. 

Once you load the pictures, you can move them into any order you like. If you leave spaces blank, the
SlideShow will skip those spaces when you play your SlideShow.

To load a picture:

1. Hold the mouse over a slideholder to see the Load button below it. Click the Load button for the slide-
holder where you want the picture to appear.

2. Select the saved Kid Pix file you want to use.

3. Click Open.

Editing Pictures
To change a picture you loaded or create a new picture, go back to the Paint Zone. You must save whatever
you have in your SlideShow first.

To go back to the Paint Zone:

• Click the Paint Zone button in SlideShow or choose Go To Paint Zone from the Controls menu.

• Open the picture you want to edit.

• When you go back to SlideShow, your new saved picture must be added back into the SlideShow
in the appropriate place, using the Load button.

Moving Pictures Around
SlideShow plays pictures in the order they appear. (The slideholders are numbered so you can tell the order.)
Drag or move pictures into the order you want.

To move a picture by dragging:

1. Click the picture to move.

2. Drag it to the new location.
If you drop a picture on a filled slideholder, the old picture moves over to make room for the new one.

Slideholder

Load Button
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To move a picture by pasting:

1. Click the picture to move.

2. Click the Edit menu and click Copy or Cut.
Copy keeps the picture where it is and pastes a copy somewhere else.
Cut removes the picture and pastes it somewhere else.

3. Click the new slideholder for the picture.

4. Click the Edit menu and choose Paste.
If you drop a picture on a filled slideholder, the new one replaces the one that’s there.

To delete a picture from your SlideShow:

1. Click the picture to delete.

2. Drag it to the Trash Can or press the Delete key on your keyboard.

Seeing All the Pictures
Use the arrows at the top and bottom of the picture slideholders to scroll your SlideShow.

Getting Rid of Blanks
You can “clean up” your SlideShow so the blank slides don’t interrupt the ones with pictures.

To get rid of blanks:

• Click the Controls menu and click Clean Up.

Customizing Your SlideShow
You can set slide advance options, visual transition effects, and sound effects. 

Slide Advance Options
Slide advance options tell SlideShow when to move from one slide to the next. You can have a different slide
advance option for each slide. You can tell SlideShow to move to the next slide after a certain number of sec-
onds, or to wait until the text on the slide is read aloud, or until you click the mouse or press a key on the
keyboard.

If you don’t set any slide advance options, each slide will show for 7 seconds.

To set slide advance options:

1. Click the Slide Transitions button.

The customizing options appear.



Kid Pix® Deluxe 4™ for Schools User’s GuideKid Pix® Deluxe 4™ User’s Guide

39

2. Click the Advance Settings button for the slide you want to change. 

3. Do one of these things:

• Choose Timer and type the number of seconds to wait between this slide and the next one.

• Choose Mouse Click to tell SlideShow to wait until you click the mouse before the next slide displays.

• Choose Key Down to tell SlideShow to wait until you press any key on your keyboard (except Escape)
before the next slide displays.

• Choose Read Text Done to tell SlideShow to read any text on the slide and then display the next slide.

4. Click OK.

Transition Effects
You can set up special effects between slides, including Cut, Wipe, Dissolve, and Iris. Each effect has a sound
associated with it. You can change the sound for any effect.

To set transition effects:

1. Click the Slide Transitions button.
The customizing options appear.

2. Click the red Transition Effects arrow in front of a slide to change the transition into that
slide, or click the arrow after the slide to change the transition out of that slide and into the
next one. 

Advance Settings
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3. Choose a visual transition effect.

The bottom list scrolls to show you the sound for that visual effect.

4. Leave the sound as the pre-selected sound, click a different sound, or click No Sound to make the transi-
tion silent. No Sound is at the end of the list.

5. Click Preview to see how the transition will look and sound.

6. Click OK.

Audio Options
Audio options tell SlideShow which sound to play for each slide. 

To set audio options:

1. Make sure that Text to Speech and Play Attached Sounds are on in the Controls menu.

2. Click the Slide Transitions button.
The customizing options appear.

No
Sound

Transition
Effects
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3. Click the Audio Options button for the slide you want to change. 

4. Tell SlideShow what to do while this slide plays:

• Choose Play Sound to tell SlideShow to play the sound attached to this picture. 

• Choose Play Text to tell SlideShow to read the text on this picture out loud. 

• Turn both options off to tell SlideShow to be silent.

5. Click OK.

Background Color
Slides in a SlideShow will appear against a solid color background. You can pick the color for this backdrop.

To choose the background color:

1. Click the Toolbox menu and click Pick Background Color.

2. Pick a color and click OK.

Playing Your SlideShow
You can play a SlideShow to see all your effects.

To play your SlideShow:

1. Click the Play button.

2. If your slide advance options are set to wait for a mouse click or a keyboard key, click or type a
key to advance the slides.

3. To stop playing before the SlideShow ends, press the Escape key.

Audio
Options
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Switching to Manual Advance
Switching to Manual Advance keeps your other transition and sound settings in place, but lets you advance
the slides manually.

To switch to Manual Advance:

1. Click the Controls menu and click Turn Manual Advance On.

2. Play the SlideShow by clicking the Play button.

3. Click the mouse or press any key on your keyboard (except Escape) to advance.

Printing Your SlideShow
You can print each picture in your SlideShow, one at a time, on its own piece of paper, or you can print small
versions of the pictures onto one page. You may choose 1, 2, 4, 6, or 24 slides per page. 

To print your SlideShow:

1. Select Print from the File menu.

2. Pick one of these formats:

• Full Page prints each picture on its own piece of paper, one at a time. Type the number for the page to
print in the Starting Picture box.

• Storybook prints two pictures on a piece of paper.
To print two pictures on a page, choose Storybook and type 1 in the Starting Picture box and 2 in the
Ending Picture box. To print the next two pictures, choose Print again and type 3 in the Starting Pic-
ture box and 4 in the Ending Picture box, and so on.

• Card/Booklet prints each page on one panel of a piece of paper folded into quarters. 

To make a card, print one slide onto the first panel and write on the other panels.
To print four pictures on a page, choose Card/Booklet and type 1 in the Starting Picture box and 4 in
the Ending Picture box. To print the next four pictures, choose Print again and type 5 in the Starting
Picture box and 8 in the Ending Picture box, and so on.

• Comic Book prints six pictures on each piece of paper. 
To print six pictures on a page, choose Card/Booklet and type 1 in the Starting Picture box and 6 in
the Ending Picture box. To print the next six pictures, choose Print again and type 7 in the Starting
Picture box and 12 in the Ending Picture box, and so on.

• Thumbnail prints twenty-four pictures on each piece of paper.
To print twenty-four pictures on a page, choose Thumbnail and type 1 in the Starting Picture box and
24 in the Ending Picture box. If your slideshow is longer than that, choose Print again and type 25 in
the Starting Picture box and 50 in the Ending Picture box, and so on.

3. If you picked Storybook, Card/Booklet, or Comic Book, pick one of these:

• Portrait holds the paper the tall way, and prints Comic Book pictures two across and three down.

• Landscape holds the paper the wide way and prints Comic Book pictures three across and two down.

4. Type the page numbers for the starting and ending pictures to print. 

5. Click OK to print the SlideShow.



Kid Pix® Deluxe 4™ for Schools User’s GuideKid Pix® Deluxe 4™ User’s Guide

43

Saving Your SlideShow
SlideShows are saved in your My SlideShows folder (inside the My Pictures folder). 

To save your SlideShow:

1. Select Save from the File menu.

2. Type a name for your SlideShow.

3. Click Save.

Exporting Your SlideShow
You can export a copy of your SlideShow to play without Kid Pix, or to play on another computer with Kid
Pix. Exported SlideShows will not include the Text-to-Speech feature. For information on Text-to-Speech, see
“Reading Text Out Loud.”

To export your SlideShow:

1. Click the File menu.

2. Click Export.

3. Navigate to where you want to save your exported SlideShow.

4. Type a name for the exported SlideShow.

5. Choose an export format.

• SlideShow to Go—Creates a folder with everything you need to run your SlideShow on a different
computer with Kid Pix.  
Copy the resulting folder to the other computer, then use the Open command on the File menu to
open the SlideShow file in that computer’s version of Kid Pix. Kid Pix will find all the files it needs to
show your slideshow.

• QuickTime—Can be played on any kind of computer but requires a QuickTime plug-in to play. To
download the plug-in, go to www.apple.com.

To play the resulting file, use the QuickTime plug-in to open and play your exported file.

6. Click Save.
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The Kid Pix Deluxe 4 for Schools Pull Down Menus
In this chapter, you’ll learn about:

• The File Menu

• The Edit Menu

• The Add Menu

• The Toolbox Menu

• The Controls Menu

• The Help Menu

The File Menu
New

Creates a new Kid Pix picture or SlideShow. For details, see “Starting a New Picture” and “Starting a
SlideShow.”

Open

Lets you open a Kid Pix picture or SlideShow. Kid Pix first looks in your My Pictures or My SlideShows folder,
but you can browse other folders on your computer. For details, see “Opening a Picture” and “Creating and
Opening SlideShows.”

Save As

Saves the open picture or SlideShow. For details, see “Saving a Picture” and “Saving Your SlideShow.”

Export

Saves your picture or SlideShow in a different format. For details, see “Exporting a Picture” and “Exporting
Your SlideShow.”

Publish to Idea Machine

Enables you to save your file as a template in the Idea Machine folder. You must first save your illustration as a
Kid Pix file, then switch to Teacher Mode by pressing CTRL+T. See “Idea Machine” for more information.

Print

Prints the open picture or SlideShow. For details, see “Printing Your Picture” and “Printing Your SlideShow.”

Log In as New User

When you log in as a different user, Kid Pix uses the settings and folder locations for that user. For details, see
“Setting Up Multiple Users.”

Exit

Closes Kid Pix and returns you to your computer desktop.
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The Edit Menu 
Undo/Redo

Undo reverses the last change you made. Redo reverses the last Undo. 

Cut

Removes the current selection and places it on the Clipboard. 

Copy

Puts a copy of the current selection on the Clipboard. 

Paste

Pastes whatever is on the Clipboard. 

The Add Menu 
Add Graphic

Adds a picture created in another program to your Kid Pix picture. For details, see “Adding Pictures From
Other Programs.”

Add Movie

Adds a QuickTime movie to your Kid Pix picture. For details, see “Adding Quicktime Movies.”

Load Picture

Places a picture in the current slideholder of your SlideShow. For details, see “Loading Pictures.”

Special Characters

Inserts special characters, such as ç and ¿, in a text box.

Paper Textures

Applies a background texture when you use the Crayon, Marker, or Chalk.

Import Background

Lets you use a picture created in another program as the background for your Kid Pix picture. For details, see
“Importing Backgrounds.”

Import Sound

Lets you use a sound on your computer as the attached sound for your Kid Pix picture. For details, see
“Sounds.”
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The Toolbox Menu 
Edit ABC Text

Lets you type the text to paint with a Wacky Brush. For details, see “ABC Text Tool.”

Check Spelling

Checks the spelling in all the text boxes in your picture. For details, see “Checking Spelling.”

Flatten Text

Makes text boxes part of the background. You can flatten just the selected text box or all text boxes. For
details, see “Working with Text Boxes.”

Flatten Stickers and Animations

Makes stickers part of the background. You can flatten just the selected sticker or all stickers. For details, see
“Stickers.”

Say It This Way

Lets you teach Kid Pix how to say words it doesn’t know, like names and places. For details, see “Teaching Kid
Pix to Pronounce.”

Change Effects

Lets you customize the settings for your SlideShow. For details, see “Customizing Your SlideShow.”

Pick Background Color

Sets the background color for your SlideShow. For details, see “Background Color.”

Idea Machine

The Idea Machine is a collection of templates designed to jump start your creativity. There are crafts
projects, calendars, cards, and maps. There are lots of activities related to language arts, math, sci-
ence, and social studies. To open one of the templates, choose Idea Machine from the Toolbox menu,
or click the Idea Machine button. For information on creating your own Idea Machine template, see

“Publish to Idea Machine.”

The Controls Menu 
Turn Tool Sounds On/Off

Sets whether tools and buttons make sounds when you click them. For details, see “Controlling Sound.”

Turn Text-To-Speech On/Off

Sets whether Kid Pix reads the text in text boxes when you play your page. For details, see “Reading Text Out
Loud.”

Turn Attached Sound On/Off

Sets whether Kid Pix plays the attached sound when you play your page. For details, see “Controlling Sound.”
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Switch to Spanish

Changes all menus, tool tips, and Help screens to Spanish. Select Cambiar a inglés to revert back to English.

Turn Small Kids Mode On/Off

Simplifies the program for younger children. For details, see “Activating Small Kids Mode.”

Turn Manual Advance On/Off

Temporarily overrides the transition settings in your SlideShow, so you have to click the mouse to advance the
slides. For details, see “Switching to Manual Advance.”

View Teacher’s Note

If the teacher has included a note, such as instructions or special messages, select this option to view it and
hear it read aloud. When you have finished with the note, click OK to close the note, or click Replay to hear it
read again. See “The Teacher Menu” for information on creating and editing notes.

Clean Up

Gets rid of the blank slots in your SlideShow. For details, see “Getting Rid of Blanks.”

Go to SlideShow/Paint Zone

Switches you from the Paint Zone to SlideShow and vice versa. For details, see “Going to SlideShow” and
“Editing Pictures.”

The Help Menu 
Getting Started Movie

Plays a movie that introduces the features of Kid Pix Deluxe 4 for Schools.

Help

Gives you onscreen help. After you select Help, you must click on the part of the screen you need help with.
For details, see “Getting Help.”

Turn Tool Tips On/Off

Displays the names of tools when you point your cursor at them.

View User Guide

Displays this User Guide in Acrobat
TM

Reader.
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Frequently-Asked Questions
The questions and answers in this chapter include:

• Why do some things become part of the background, while others remain separate?

• How can I move a Kid Pix file from one computer to another?

• Can I save a Kid Pix picture or SlideShow in another format, so other people can see it?

• How can I set up multiple users and make the settings different for each one?

• How do I use the Sound Art brushes?

• What’s the difference between Rubber Stamps and Stickers?

• What’s the difference between animations and animated Wacky Brushes?

Why do some things become part of the background, while others remain separate?

In Kid Pix, a picture is like a piece of paper with a layer of clear plastic over it. Things you add to the back-
ground cover over each other, just as if you painted them on a piece of paper. Items like stickers, animations,
sounds, movies, and text boxes float over the background, on the plastic layer. They remain independent until
you flatten them. Flattening an object merges it into the background.

You can pick up items on the plastic layer and move them, resize them, and (for animations or movies) play
them.

Some actions cause things to flatten, even if you don’t flatten them yourself. For example, when you export a
picture, many of the objects flatten as a result, because the export format does not know how to display them
otherwise.

How can I move a Kid Pix file from one computer to another? 

Can I save a Kid Pix picture or SlideShow in another format, so other people can see it?

These two questions are related.

To move the picture or SlideShow to another computer that has Kid Pix on it, save the picture on a removable
disk, or export the SlideShow as a “SlideShow to Go.”

To move the picture or SlideShow to another computer without Kid Pix on it, export it in a format the other
computer can play. For more information, see “Exporting a Picture” and “Exporting Your SlideShow.”

How can I set up multiple users and make the settings different for each one?

Log in as KidPixAdmin to set up multiple users. Then, log in as each user in turn and set up Kid Pix for that
user. For details, see “Setting Up Multiple Users.”

How do I use the Sound Art brushes?

Sound art brushes paint abstract images that get their size, and shape from the pitch and volume of your com-
puter’s sound input device. Talk or sing into your computer’s microphone, and the sound art brush will
“paint” those sounds.

To choose a sound art brush, display the Painting tools and click the microphone in the tray. Then click the
Hands-free or Mouse-move option in the tool options tray. 

If you choose Hands-free, you can make noise into the microphone and Kid Pix will paint. If you choose
Mouse-move, you can drag the clicked mouse and make noise at the same time to form the painting. For
details, see “Using Painting Tools.” 
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What’s the difference between Rubber Stamps and Stickers?

Rubber Stamps are pictures you “stamp” onto your picture. They immediately flatten into the background.
You can edit rubber stamps using the Pencil in the Rubber Stamp tray. For details, see “Using Rubber Stamps.”
You can’t edit the Rubber Stamps once you have added them to your picture.

Stickers are pictures you add to your Kid Pix picture that remain independent objects. You can move and
resize them until you flatten them. For details, see “Stickers.”

What’s the difference between animations and animated Wacky Brushes?

Animations are stickers that move, like very small movies. Animations play when you play your picture. Ani-
mations remain independent objects after you add them to your picture. You can move and resize them until
you flatten them. For details, see “Animations.”

Wacky Brushes and Spray Cans are Painting tools that paint with silly or unusual effects. After you paint with
them, they animate for a short period, then flatten into the background bitmap. You can’t move or change the
results of a Wacky Brush or Spray Can the way you can an animation. For more information, see “Using Paint-
ing Tools.”

Getting Technical Support
Contact our Technical Support:  please refer to the School Customer Information Card included with this
product. Or, you may visit the Web site http://www.support.broderbund.com for help-desk assistance.
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Erasing

parts of a picture 18

the entire picture 18

Exporting a picture 35

Exporting your SlideShow 43

Export menu command 44
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FAQs 48

File menu 44
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exporting as 35
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Flatten Text command 21, 46
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changes 22
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Help 10

How to Pronounce command 23

I

Idea Machine

open a picture starter 34, 46
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Mixers 14

effects 15

tips 15

Movies

adding 31

deleting 31

moving 31

playing tips 32

playing in a loop 32

Moving

animations 28

objects with Grab tool 24

pictures in SlideShow 37

stickers 27

text boxes 21

Multiple users, setting up 6

My Pictures folder 34

My SlideShows folder 36

My Sounds folder 29

N
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slideshows  43

New command 44

Normal Mode 7

Note from teacher 5

O

Opening pictures 35

Open command 44

P

Paint Zone 9

Paintbrush

realistic 12

wacky 12

Painting Tools 12

Paper Texture 16, 45

Paste command 38, 45

Pattern Fill bucket 14

Pencil tool 11

PICT pictures

adding 30

adding as backgrounds 26

exporting as 35

Pictures

adding 30

exporting 35

loading into SlideShows 37

moving in SlideShow 37

moving to another computer 48

Playing your pictures 32

Playing your SlideShow 41

Polygon Grab tool 25

Poster, printing pictures as 33

Printing your pictures 33

Print menu command 44

Printing your SlideShow 41

slideshows as booklets 42

slideshows as cards 42

slideshows as comic books 42

slideshows as thumbnails 42

Pronunciation

specifying for text-to-speech 23, 46

Publish to Idea Machine 5

Q

QTMovies folder 32

QuickTime

adding 31

exporting pictures as 35

exporting SlideShows as 43

movie tips 32

playing movies 32
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Rectangles

drawing tool 11

grab tool 24

Resizing

animations 28

stickers 27

text boxes 21

Restore Original

for Rubber Stamps 16

Rotating stickers 27

Rubber Stamps

adding 16

editing 15

and stickers 49

Reading out loud 22

Rubber Stamps tray 15

S

Save As command 44

Saving

pictures 34

slideshows 43

Shrink/Stretch to Fit Canvas

for backgrounds 27

for pictures 31

Slide advance options 38

in SlideShow 38

key down 39

manual advance 42

mouse click 39

read text done 39

timer 39

Slide Transitions button 38

SlideShows
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customizing 38

deleting blank slides 38

deleting pictures 38

editing pictures 37

exporting 43

exporting as QuickTime 43

exporting for use on another computer 43

loading pictures 37
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new 36
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playing 41

printing 42

printing a range of pages 42

saving 43
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slide advance options 38

sounds for 40
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transition effects 39
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SlideShow button 36

SlideShow to Go

export format 43
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activating text in 19
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Sound Art

about 12

hands-free 13

mouse-move 12

Sound library button 25, 29

Sound Recording tray 30

Sounds

adding 29

controlling 7

importing 30

in SlideShow 40
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Sticker library button 25, 27
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Teacher menu 4
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Technical Support 49
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Text 19–23

ABC text tool 20

adding in Big Kids Mode 19

adding in Small Kids Mode 19
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changing size of 22

changing style 22
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moving off page 21
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changing voice for 23

pronunciation 23

reading text out-loud 22

Texture, paper 16, 45

Toolbox menu 46

Tool tips 47

Transition effects in Slide Show 39

Trash Can

in SlideShow 38

Turn Attached Sound On command 40, 46

Turn Manual Advance On command 42, 47

Turn Small Kids Mode On command 7, 47

Turn Text-To-Speech On command 22, 46

Turn Tool Sounds On command 46

U

Undo command 45

Undo Guy 18

Users

adding 6

deleting 6
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View User Guide 47
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