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Microsoft PowerPoint 2003 
PowerPoint 2003 is a presentation graphics program that produces dynamic and powerful slide 
shows containing text, graphics, and charts.  Whether presenting an idea, plan, or complex report 
to a group, PowerPoint can combine essential data, dramatic illustrations, animation and special 
effects and timed sequences to convey the important points in an informative and convincing 
way. 

This guide is an introduction to PowerPoint 2003 and illustrates the most basic functions the 
program offers. 

Launching PowerPoint 
There are six Open Access Labs on Campus. Students can launch Microsoft PowerPoint from 
any of them. 

To open PowerPoint in any Open Access Computer Lab: 
1. Select the Start button  at the bottom left corner of the screen. 
2. Select the All Programs menu. 
3. Select the Microsoft Office folder. 
4. Click the Microsoft PowerPoint 2003 icon. 

!NOTE: 
A shortcut to open PowerPoint 2003 is to double-click the Microsoft Office folder on the 
desktop and then double-click the Microsoft PowerPoint 2003 icon. 

Working with the PowerPoint Window 
When launching PowerPoint, the application window opens. A new blank presentation appears 
and the Task Pane is shown on the right. The presentation window in Normal view appears as a 
multi-paned window (see Figure 1). The Task Pane is an area that provides commonly used 
commands.  The Title bar, which appears at the top of the application window, displays the 
name of the current presentation and the name of the application. Under the Title bar is the 
Menu bar, which allows access to various commands that are grouped according to function. 
The Ask a Question box on the far right of the Menu bar allows the user to type a question when 
they need help with a specific feature. Below the Menu bar are the Standard and Formatting 
toolbars and the Slide Tab and Outline Tab in the Slide Pane. At the bottom of the presentation 
window are the View buttons, which are shortcuts for changing the presentation view, and the 
Draw toolbar. Beneath those is the Status bar which provides information about the current slide 
and the number of the present slide in the presentation. The toolbar buttons provide shortcuts to 
many menu commands (see Table 1). 

!NOTE: 
Many of the objects in the toolbar buttons display brief descriptions called Screen Tips 
that pop up whenever pointing to the buttons.  
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Figure 1 – The PowerPoint Interface 

Table 1 - PowerPoint Menu and Toolbars 
Item Description 
Title Bar Displays the application and presentation title 
Menu Bar Contains commands that are grouped by function 
Standard 
Toolbar 

Contains buttons to help the user select common commands 

Formatting 
Toolbar 

Contains buttons to help the user change the appearance of 
characters and paragraphs in a presentation 

Slides Tab Displays slides as thumbnail images 
Drawing 
Toolbar 

Contains buttons for color and style or the shape, line, 
and region components 

Slide pane Displays the selected slide or presentation outline 
View Buttons Provide several different ways to view the presentation 
Task Pane A window within the application that provides commonly used 

commands 
Notes Pane Area where notes can be added to the current slide 
Status Bar Displays information about the presentation (number of 

pages), the current page being viewed, and the current 
location of the insertion point 

USING THE TASK PANE 
The Task Pane provides shortcuts to the common tasks in PowerPoint. For example, the Task 
Pane contains a new blank presentation or reopens a recently modified presentation. The name 
of the current task pane appears at the top of the pane, in the Task Pane Title bar (see Figure 2). 
The Back and Forward buttons  allow the user to navigate through previously used 
panes. Click the Other Task Panes drop-down arrow  to view and select from a list that 
contains all available task panes. By default, the task pane appears each time, PowerPoint is 
launched. 
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To close the Task Pane: 
5. Click the Close button  on the upper right corner of the task pane. Only the task pane 

will close; the PowerPoint Presentation will remain open. 

To open the Task Pane (if the task pane is not visible in the presentation window): 
1. Select the View menu on the Menu bar. 
2. Select the Task Pane command. 

 
Figure 2 - Task Pane 

SELECTING A SLIDE LAYOUT 
A slide layout is a pre-formatted layout which can add text, graphics, chart, table, diagrams and 
clip art. The Slide Layout task pane allows the user to modify the layout of an existing slide to 
another pre-formatted layout. 

To open the Slide Layout task pane: 
1. Select the Format menu on the Menu 

bar. 
2. Select the Slide Layout… command. 

The Slide Layout task pane opens (see 
Figure 3). 

!NOTE: 
For a description of the slide, place the 
mouse over the slide layout of the desired 
choice. A screen tip will appear providing a 
description of that slide. This description 
can be used as an easy reference to 
determine the available placeholder style. 

 
Figure 3 - Slide Layout Task Pane 

USING THE TOOLBAR 
There are two ways to access the functions in PowerPoint – through the menus on the Menu bar 
or through the buttons on the toolbars. Both methods are used in this handout. PowerPoint has 
nine menus and thirteen toolbars.  Each contain menu commands and tools related to a specific 
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function (see Figure 4). The toolbars provide shortcuts to menu commands; and toolbar buttons 
are for convenience without opening menus. 

To display a toolbar: 
1. Select the View menu on the Menu bar. 
2. Select the Toolbars command. A sub-menu opens showing all available toolbars. 
3. Select the appropriate toolbar. 

Or 
1. Right-click the mouse in an empty part of the toolbar area at the top of the screen. 
2. Select the appropriate toolbar. The toolbar will appear on the screen. 

!NOTE: 
A toolbar can be docked on any edge of the screen by clicking the Toolbar Handle  and 
dragging the toolbar to the desired edge. 

 
Figure 4 – Application Header 

USING THE VIEW BUTTONS 
PowerPoint provides multiple views to display the presentation. These include Normal, Slide 
Sorter, and Slide Show. These views provide flexibility in the way to view and work with the 
presentation. To switch between views use the View menu or the View buttons  at the left 
end of the horizontal scroll bar. Refer to Table 2 for a description of each view button. 

Table 2 - PowerPoint view Descriptions 
View 
Button 

View 
Title Description View 

 
Normal Displays a tri-pane view including 

the slides, outline, and notes 
pane. This view is the default for 
editing slides. 

 

 Slide 
Sorter 

Displays all the slides in a 
presentation at one time.  Use 
this view to move, copy, and 
delete slides. 

 Slide 
Show 

Displays the slides in a 
presentation as they appear during 
a slide show beginning with the 
current slide. 
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Using Basic Presentation Skills 
When launching PowerPoint, a blank presentation containing the first slide, a title slide, appears 
in the application window. Most slide layouts provide placeholders for entering text. Text or 
graphics can be added on the Title, Text, and Chart, or Title and Clip Art layouts. 

CREATING A NEW PRESENTATION 
By default, PowerPoint begins with a new blank presentation named as “Presentation1.” There 
are several options available for creating a new presentation. 

To create a new presentation: 
1. Select the File menu from the Menu bar. 
2. Select the New… command. The New Presentation task pane opens (see Figure 2). 
3. Click the Blank Presentation  link. The Slide Layout task pane opens. 
4. Double-click a desired layout from the Slide Layout task pane. 

!NOTE: 
The New Presentation task pane contains other options available as shown in Table 3. 

Table 3 – Options in the New Presentation task pane 
Options in the New 
Presentation task pane Description Options 

 From the AutoContent 
Wizard link  

A quick, well-designed 
presentation that includes 
suggestions for text on 
slides.   

 From Design Template  
A pre-defined presentation 
that has a design concept, 
fonts, and color scheme. 

 

 Blank Presentation  
Start with slides that have 
minimal design and no color 
applied to them 

 

Selecting Design Templates 
New presentation can be based on a design template. A design template supplies background, 
color schemes, and text and object formatting. Design templates give the slides in the 
presentation a consistent, professional look. 

To add a new design template: 
1. Click the Design button  on the Formatting toolbar. 

Or 
1. Select the Format menu on the Menu bar. 
2. Select the Slide Design… command. The Slide Design Task Pane opens. 
3. Select the desired design template. 

Adding a New Slide 
Additional new slides can be added to the presentation by clicking the New Slide button. 
PowerPoint automatically inserts a new slide after the current slide, with the Title and Text 
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layout, and opens the Slide Layout Task Pane. The Task Pane can be used to change the layout 
of the newly added slide. 

To add a new slide to a presentation: 
1. Click the New Slide button  on the Formatting toolbar. 

Or 
1. Select the Insert menu on the Menu bar.  
2. Select the New Slide command.   

SAVING A NEW PRESENTATION 
Saving the new blank presentation to a disk is recommended so that retrieval may be done at 
another time. 

To save a new presentation: 
1. Click the Save button  on the Standard toolbar. The Save As dialog box opens (see 

Figure 5). By default, the folder for saving presentations is the “My Documents” folder. 

 
Figure 5 - Save As Dialog Box 

2. Select the desired drive to save the presentation by clicking the Save in: drop-down 
arrow. 

3. Click inside the File name: text box and enter the presentation name. 
4. Click the Save button. 

!NOTE: 
After naming and saving the presentation, click the Save button  on the Standard toolbar 
to save any new changes. The Save As dialog box will not appear because PowerPoint 
automatically updates the changes to the existing file each time when the presentation is 
saved. The My Place Bar has buttons that allows the file to be saved to the desktop or the 
document folder.  The My Place Bar is a vertical bar on the left that contains buttons for My 
Recent Documents, Desktop, My Documents, My Computer, and My Network Places. 
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CLOSING A PRESENTATION 
Close the presentation when finished working on it or when the user wants to remove it from the 
application window. PowerPoint prompts the user to save the presentation or to close without 
saving the latest changes.  

To close the presentation: 
1. Select the File menu from the Menu bar. 
2. Select Close. 

!NOTE: 
Clicking the Exit button  on the Title bar will exit the presentation and close the 
PowerPoint application. 

OPENING AN EXISTING PRESENTATION 
To view or edit any existing presentation, it is necessary to open the presentation file from the 
disk where it is saved. If the presentation resides in a different drive or folder, use the Look in: 
list on the Open dialog box to select the correct location. 

To open an existing presentation: 
1. Click the Open button  on the 

Standard toolbar. The Open dialog 
box opens (see Figure 6). 

2. Select the drive where the file is located 
by clicking the Look in: drop-down 
arrow. 

3. Locate and select the presentation file 
to open. 

4. Click the Open button. 

!NOTE: 
The user may also double-click the file 
icon to open a presentation. 

 
Figure 6 - Open Dialog Box 

Enhancing/Formatting Presentation Text 
All text formatting in a slide is determined by the design template on which the presentation is 
based. Changing the font type, font size, and font color enhances the appearance of the 
presentation. 

ENTERING TEXT 
The amount of text entered depends upon the layout of the current slide. In PowerPoint, most 
slide layouts provide placeholders for entering text (see Figure 7). Text placeholders determine 
the placement of text on the page and are formatted with the font style and font size defined for 
each slide layout. Default placeholder text appears until the user types the desired text.  If no text 
will be added to the text placeholder, the default text placeholder appears on the screen, but will 
not appear when the slide is printed nor during the Slide Show view. 
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When clicking a text placeholder, PowerPoint will automatically switch to edit mode.  Sizing 
handles (white circle) appear around the placeholder with the insertion point inside the 
placeholder (see Figure 7). 

 
Figure 7 - Text Placeholder and Sizing Handles 

To enter text into placeholders on a slide: 
1. Click the placeholder which will hold the added text. The placeholder sizing handles 

appear (see Figure 7). 
2. Type the desired text. 
3. Click outside the placeholder to deselect it. 

CHANGING FONT 
The font can be changed before or after text has been typed. When selecting a font before typing, 
any text that has been typed into the placeholder will appear with the selected font until the font 
is changed. 

To change the font of selected text: 
1. Click inside the placeholder in that contains the text. 

Or 
2. Click and drag to select the desired text. 
3. Click the Font drop-down box  on the Formatting toolbar. 
4. Select the desired font. 

CHANGING FONT SIZE 
By default, the font size of titles, bulleted text, and other text in the presentation depends upon 
the template or design used to create the presentation. Changing the font size emphasizes or de-
emphasizes texts in the presentation. 

To change the font size of selected text: 
1. Click inside the placeholder that contains the text. 

Or 
1. Click and drag to select the desired text. 
2. Click the Font Size drop-down box . 
3. Select the new text size. 

!NOTE: 
Font size is measured in points. One point is approximately 1/72 of an inch. Therefore, a 
word with a 36-point font size is approximately one-half inch in height. Generally speaking, 
larger font sizes are used for headlines and titles; smaller font sizes are used for body text. 

CHANGING TEXT ALIGNMENT 
Changing the alignment of text in a slide can enhance the look of the presentation. The  
Formatting toolbar contains three alignment buttons: Align Left, Center, and Align Right. 
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Table 4 - Alignment Type and Options 

The Alignment Type Options 

Left alignment  
Produces an even left margin for the text in the 
placeholder. 

Right alignment  
Produces an even right margin for the text in the 
placeholder. 

Center alignment  Centers each line of text individually in the 
placeholder. 

To change text alignment: 
1. Click the placeholder containing the text. 

Or 
2. Click and drag to select the specific text. 
3. Click the Align Left, Center or Align Right button  on the Formatting toolbar. 
4. Click any blank area to deselect the placeholder. 

To justify the text: 
1. Select the Format menu on the Menu bar. 
2. Select the Alignment command. A sub-menu opens with all the alignment options. 
3. Select the Justify command. 

CHANGING FONT STYLE AND EFFECT 
Changing the font style and effect can enhance the appearance of the presentation. Font styles 
include bold and italic. Font effects include underline, shadow, emboss, superscript, and 
subscript. Not all of these options have shortcuts on the Formatting toolbar (see Table 5). 

Table 5 - Font Style/Effect Buttons and Examples 
Shortcut 
Button Style/Effect Example 

 Bold Bold 

 Italic Italic 

 Underline Underlined 

 Shadow  
none Emboss  

 Superscript Superscript 

 Subscript Subscript 

To change font style and font effect: 
1. Click the placeholder that contains the text. 

Or 
1. Click and drag to select the specific text. 
2. Click the specific font style/effect button(s) on the Formatting toolbar. 

!NOTE: 
More than one font style or effect can be applied to the text in a placeholder. Additional font 
styles and effects are chosen from the Font dialog box (select the Format menu followed by 
the Font… option). 
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ADDING/REMOVING BULLETS AND NUMBER LISTS 
PowerPoint slides may contain text in bulleted or numbered lists. Each text level in a bulleted list 
can appear with a different bullet symbol.  Adding or removing bullets or a numbered list can be 
done manually as desired. The Bullets button on the Formatting toolbar allows the user to add 
or remove bullets from text. In addition, bulleted items can be added to or deleted from an 
existing list.  

To customize or selecting additional bullet and number styles: 
1. Select the Format menu. 
2. Select the Bullets and Numbering… option.  The Bullets and Numbering dialog box 

opens. 
3. Select the appropriate options. 

To add or remove bullets and number lists: 
1. Click the placeholder that contains the text. 

Or 
1. Select the specific text to be modified.  
2. Click the Bullets button  or Numbering button  on the Formatting toolbar. 
3. To cancel or remove bullets or numbers, click the corresponding button a second time. 

MODIFYING PARAGRAPH SPACING 
Modifying paragraph space can adjust the default line and paragraph spacing on a slide. 
Spreading the text to cover more of the slide or to condense it into a smaller area can be done by 
changing the space. 

To modify paragraph spacing: 
1. Click the entire placeholder that contains the text. 

Or 
1. Select the specific text to be modified. 
2. Select the Format menu on the Menu bar. 
3. Select the Line Spacing… command.  The Line 

Spacing dialog box opens (see Figure 8). 
4. Select the desired spacing for the placeholder.  

Figure 8 - Line Spacing Dialog Box 

USING THE FORMAT PAINTER 
The Format Painter button  on the Standard toolbar is used to copy the formatting of text 
and apply it to other text. This feature allows applying the exact same formatting throughout a 
presentation without having to remember exactly which effects have been applied. 

To use the Format Painter: 
1. Select the text that has the formatting to copy. 
2. Click the Format Painter button  on the Standard toolbar. 
3. Highlight the text to apply the copied formatting. 

!NOTE: 
To apply formatting to multiple items, double-click the Format Painter button; the Format 
Painter then remains activated until the button is clicked again to disable it. 
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Editing Text 
Formatted text can be moved or copied within the same presentation between different slides, or 
between the different presentations. Specific text, placeholders, and objects can be selected using 
the mouse or key combinations. 

COPYING AND MOVING TEXT BETWEEN SLIDES 
Moving or cutting text removes the text from its original location and places in a new location. 
When copying, the original text remains intact and is duplicated at the specified location. 

Copying 
Duplicating text in another location can be accomplished by copying the text rather than re-
typing it. The copied text remains in its original location. 

To duplicate text: 
1. Highlight the text to be copied. 

2. Click the Copy button  on the Standard toolbar. 
3. Place the insertion point where the copied text will be placed. 
4. Click the Paste button  on the Standard toolbar. 

Cutting 
Cutting text removes it from its original location places it in a new location. By combining Cut 
and Paste, text can be moved from one location to another. 

To cut text: 
1. Highlight the text needed to be copied. 

2. Click the Cut button  from the Standard toolbar. 
3. Place the insertion point where the cut text will be placed. 
4. Click the Paste button  from the Standard toolbar. The cut text is inserted.  

UNDO AND REDO 
The Undo feature allows the user to reverse the results of the previous command or action. Once 
the Undo feature has been used, the Redo feature becomes available. The Redo feature allows 
the user to restore the results of the command or action reversed with the Undo feature. Both 
features can be accessed from the Standard toolbar or from Edit menu. 

To use the Undo feature: 
1. Click the Undo button  on the Standard toolbar. PowerPoint will undo the previous 

command. 
2. Click the Undo button as many times as needed to undo multiple commands or actions. 

To use the Redo feature: 
1. Click the Redo button  from the Standard toolbar. 

!NOTE: 
Redo feature is not available before using the Undo feature. 
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2. Click the Redo button as many times as needed to redo the multiple undone commands 
or actions. 

Creating Basic Charts 
The built-in graphic application in PowerPoint allows the user to incorporate charts into the 
presentations without importing them from other applications. PowerPoint includes several slide 
layouts containing charts. When creating or editing a chart in PowerPoint, the Microsoft Graph 
menu bar, toolbar, and datasheet appear. The datasheet displays the values depicted in the chart 
and is composed of rows and columns. 

CREATING A CHART 
To incorporate a chart on a slide, select a slide layout containing a chart placeholder. The layouts 
available include “Text & Chart,” “Chart & Text,” and “Chart.” Once the chart has been 
created, a datasheet appears where the values used to create the chare are entered or changed. 

To create a chart: 
1. Insert a new slide into the presentation, and change its layout 

to “Title and Chart” (see Figure 9). 
2. Double click the chart placeholder on the slide. 

!NOTE: 
By default, PowerPoint inserts sample data into the datasheet. Figure 9 - Add a New Chart 

CHANGING CHART TYPE 
PowerPoint offers several different chart types with multiple variations of each (see Figure 10). 
Changing the chart type allows the user to select the best chart type suitable to the data. For 
example, a bar chart type has many variations, including “Clustered Bar,” “Stacked Bar,” or 
“Clustered bar with a 3-D visual effect.” 

 
Figure 10 - Chart Type Dialog Box 
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To change the chart type: 
1. Double-click the chart. 
2. Select the Chart menu on the Menu bar. 
3. Select the Chart Type… command. The Chart Type dialog box opens. 
4. Select the Standard Types tab and choose the desired chart type. 
5. Click the OK button. 

Using Clip Art 
Graphics can be included in a PowerPoint presentation. A graphic can enhance a presentation by 
depicting an idea that may be difficult to describe or by making the presentation more visually 
appealing. Clip Art is a set of graphic illustrations included in the Microsoft Office suite of 
applications that are readily available for inclusion in a presentation.  Inserting Clip Art is 
accomplished by accessing the Clip Art Gallery and selecting the desired image. 

INSERTING CLIP ART 
Inserting Clip Art in a slide can assist in illustrating the theme of the presentation.  In addition to 
Clip Art, the user can insert a picture from an existing graphics file.  PowerPoint accepts several 
types of graphic file formats including .wmf, .emf, .bmp, .rle, .dib, .gif, .jpg, .tif, and .png. 

To insert Clip Art: 
1. Place the insertion point where the Clip Art will 

be placed. 

!NOTE: 
By default, the first graphic inserted will be placed 
in the center of the slide. 

2. Select the Insert menu on the Menu bar. 
3. Select Picture command. A sub-menu opens. 
4. Select the Clip Art… command. The Clip Art 

Task Pane opens (see Figure 11). 
5. Enter the keyword related to the desired clip 

graphic in the Search For: text box. 
6. Click the Go button. A list of available images 

appears. 
7. Click the desired Clip Art. Figure 11 - Insert Clip Art Task Pane 

!NOTE: 
There are one or more collections to search in the Search in: drop-down list. The Clip Art 
task pane also allows the user to specify the type of media to find in the Results should be: 
drop-down list. 

REPOSITIONING CLIP ART 
Clip Art can be moved to a new location. Re-positioning the graphic allows placing it in the best 
possible location to enhance the slide text.  

To reposition Clip Art: 
1. Select the Clip Art to be repositioned. 
2. Drag the Clip Art to the desired location and release the mouse button. 
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3. Click outside the Clip Art to deselect it. 

CROPPING CLIP ART 
When cropping the clip art, the size of the graphic will not change; but it is actually cutting 
information away.  For example, if clip art displays two people, it is possible to crop the image to 
display only one. 

To crop a Clip Art: 
1. Select the Clip Art to be cropped. 
2. Click the Crop button  from the Picture toolbar. 
3. Drag the desired sizing handle towards the center of the clip. The areas outside of the 

crop handles are removed. 

!NOTE: 
Sizing handles appear as dark line segments around the image when the cropping tool is 
active. 

RESIZING CLIP ART 
The objective of resizing clip art is to make the image fit better in the layout of the presentation. 
There are two methods to resize clip art; using the Format Picture dialog box (see Figure 12) or 
one of the image sizing handles. 

To resize Clip Art: 
1. Right-click the Clip Art image. 
2. Select the Format Picture… command from the shortcut menu. The Format Picture 

dialog box opens (see Figure 12). 
3. Select the Size tab. 
4. Check the Lock aspect ratio check box. 
5. In the Scale section enter the desired height in the Height: spin box. 
6. Click the OK button. 

Or 
1. Click and drag a sizing handle to adjust the image size. 
2. Click outside the Clip Art to deselect it. 

 
Figure 12 - Format Picture Dialog Box Graphic Tools 
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Graphic Tools 
PowerPoint includes graphic tools to help the user edit objects. Features in the graphics tools 
include adding color, changing the shape, and rotating shapes. 

USING THE DRAWING TOOLBAR  
When launching PowerPoint, the Drawing toolbar appears by default. It contains several tools 
and features to assist in drawing and editing slide objects and text (see Figure 13). 

 
Figure 13 - Drawing Toolbar 

AUTOSHAPES 
The AutoShapes menu located on the Drawing toolbar provides a variety of categories used to 
create different shapes.  These categories are listed in the following table (see Table 6): 

Table 6 - AutoShapes 
Category Button Available AutoShapes 
Lines  
  

Contains options to create straight and curved lines, 
arrows, freeform shapes, and scribble drawings. 

Connectors 

 

Contains options to create straight, angled, and 
curved connectors between the shapes on diagrams and 
flowcharts. 

Basic 
Shapes 

 

 

Contains options to create basic shapes including 
triangles, diamonds, octagons, crosses, cubes, 
brackets, and braces. 

Block 
Arrows  
  

Contains options to create left, right, bent, curved, 
and multi-directional hollow arrows.  This category 
also allows creation of chevrons and arrow callout 
symbols. 

Flowchart 

 

Contains options to create symbols used when 
developing flowcharts including process, decision, 
data, and preparation symbols. 

Stars and 
Banners  

 

Contains options to create explosion shapes and star 
symbols.  This category also contains banner shapes 
including up, down, and curved ribbons as well as 
scroll and wave shapes. 

Callouts  
  

Contains options to create rectangular, oval and 
cloud callout symbols, as well as different line 
callout symbols. 

Action 
Buttons  
 

 

Contains buttons that can be used to assign actions 
such as running a macro or hyperlink, to another 
slide. 

SELECTING OBJECTS 
The user can select one object or multiple objects using several different methods (see Table 7).      
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Table 7– Selecting Objects 
Selection Selection Methods 
Single object Click the object once. 
Multiple objects Press and hold down [Shift] key and click each object 

to be selected. 
All the objects on a 
slide 

Select the Select All command from the Edit menu or 
press the [Ctrl+A] key combination. 

Multiple adjacent 
objects 

Drag the mouse pointer to create a marquee (dashed 
box) around the adjacent objects that will be 
selected. 

!NOTE: 
When selecting objects using a marquee, each object to be selected must be completely within 
the marquee. If a portion of the object lies outside the marquee the object will not be selected. 
Click a blank area of the slide to deselect all selected objects. To deselect one of the several 
selected objects, press and hold the [Shift] key and click the object to deselect it. 

ROTATING AN OBJECT 
Objects can be rotated in either clockwise or counterclockwise direction. An object can be 
rotated to any angle. 

To rotate an object: 
1. Select the object to be rotated. 
2. Click and hold the mouse on the green 

circle near the edge of the object (see 
Figure 14). 

3. Move the mouse in a circular motion to 
rotate the object. 

 
Figure 14 - The Green Circle 

USING WORDART 
Word styles can be selected from the WordArt Gallery to enhance the look of the presentation. 

To use WordArt: 
1. Click the Insert WordArt button  on the Drawing toolbar. The WordArt Gallery 

dialog box opens. 
2. Select the desired WordArt style. 
3. Click the OK button.  The Edit WordArt Text dialog box opens. 
4. Type and edit the desired text in the Text: text box. 
5. Click the OK button. 
6. Drag the WordArt to the desired location. 

Animating Objects, Text, and Slides 
Animation schemes introduce individual lines of text into a slide during a presentation. Users can 
also use animation schemes to introduce other objects (such as charts, graphics, and tables) into a 
presentation. 

CUSTOM ANIMATION 
Custom animation is used to apply animation to individual items on a slide. Custom animation 
can be applied to control over animation effects, text introduction, appearance options, animation 
order, and timing. 
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To use custom animation: 
1. Right-click the object in the presentation. A drop-down menu appears. 
2. Select the Custom Animation… command. The 

Custom Animation Task Pane opens (see Figure 
15). 

3. Click the Add Effect button , select 
the Entrance submenu, then select one of the 
entrance animation options. 

4. Click the drop-down list  in 
the task pane list box and select the Timing… 
option. The Blinds dialog box opens (see Figure 
16). 

!NOTE: 
Depending on the selected animation effect, the dialog 
box will have a different name. 

 
Figure 15 - Custom Animation Task 

Pane 

5. Select the Timing tab. 
6. Click the Start: drop-down arrow and 

choose the animation starting option. 

!NOTE: 
If the “After Previous” option is selected, 
enter the number of seconds (in the Delay: 
spin box) to wait after the previous event to 
animate the next object. 

7. Select the Effect tab. 
8. Select the desired settings in the 

Settings and Enhancements sections. 
9. Click the OK button. 

 
Figure 16 - Timing Dialog Box 

SELECTING SLIDE TRANSITION EFFECTS 
The user can apply a slide transition effect to a 
selected slide while in the Slide Sorter view. The 
transition effect will be applied to that slide. 

To set transition effect: 
1. Click the Slide Sorter View button  on the 

left bottom corner of the window. 
2. Select the Slide Show menu on the Menu bar. 
3. Select the Slide Transition… command. The 

Slide Transition task pane opens (see Figure 
17). 

4. Select the slide to apply the animation effect. 
5. Select the desired effect in the Apply to 

selected slides: list box. A preview of the 
effect is automatically played for the selected 
slide. 

 
Figure 17 - Slide Transition Task Pane 
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PREVIEWING ANIMATION 
It is possible to preview the animation setting(s) of each slide. The animation can be changed or 
edited. 

To preview animation: 
1. Click the Play button  on the bottom of Task pane. 

Or 
1. Click the Slide Show button  to enter the Slide Show view and observe the 

transition effects. Animation effects should occur automatically.  If not, click the left 
mouse button. 

2. Press the [ESC] key to exit Slide Show view. 

To preview Transition Animation: 
1. Switch to Slide Sorter view. 
2. Click the Animation Effects button  below the slide. 

Printing a Presentation 
The user can choose the number of copies to print as well as choosing how to print the 
presentation. The user can choose to print the entire presentation, the current slide, or a selection 
of slides (such as handouts, speaker notes, or outlines). 

SELECTING PAGE SETUP OPTIONS 
To specify the desired size of the printed slides, select a predetermined size from a list or 
manually enter the desired measurements in the Page Setup dialog box. Portrait and Landscape 
orientation are also both available. 

To select Page Setup options: 
1. Select File menu on the Menu bar. 
2. Select the Page Setup… command. The Page Setup dialog box opens (see Figure 18). 
3. Click the desired option buttons and settings in the spin boxes. 
4. Click the OK button. 

 
Figure 18 - Page Setup Dialog Box 

PRINTING SLIDES 
PowerPoint provides a variety of methods for printing slides, depending on what needs to be 
printed. Selections can include slides, a range of slides, or the entire presentation.  

To print slides: 
1. Select the File menu on the Menu bar. 
2. Select the Print… command.  The Print dialog box opens (see Figure 19). 
3. Select “Slides” in the Print what: drop-down list. 
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!NOTE: 
To print “Slides,” “Handouts,” “Outlines,” or “Notes,” click the drop-down arrow on the 
Print what: drop-down list and make the appropriate selection. 

4. Click the OK button. 

 
Figure 19 - Print Dialog Box 

To print selected slides: 
1. In the Print dialog box, select the Slides: option button in the Print range section. 
2. Enter the number of the slides to print in the Slides: text box. 
3. Click the OK button. 
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